资讯

阿里云回应未及时上报漏洞被处罚:早期未意识到严重性

12月23日消息,近日,工信部发布通报,阿里云公司发现阿帕奇(Apache)Log4j2组件严重安全漏洞隐患后,未及时向电信主管部门报告,未有效支撑工信部开展网络安全威胁和漏洞管理。经研究,暂停阿里云公司作为上述合作单位6个月。暂停期满后,根据阿里云公司整改情况,研究恢复其上述合作单位。

阿里云官方今日回应称,因在早期未意识到该漏洞的严重性,未及时共享漏洞信息。阿里云将强化漏洞管理、提升合规意识,积极协同各方做好网络安全风险防范工作。

以下为阿里云官方回应全文:

Log4j2是开源社区阿帕奇(Apache)旗下的开源日志组件,被全世界企业和组织广泛应用于各种业务系统开发。

近日,阿里云一名研发工程师发现 Log4j2 组件的一个安全 bug,遂按业界惯例以邮件方式向软件开发方 Apache 开源社区报告这一问题请求帮助。Apache 开源社区确认这是一个安全漏洞,并向全球发布修复补丁。随后,该漏洞被外界证实为一个全球性的重大漏洞。

阿里云因在早期未意识到该漏洞的严重性,未及时共享漏洞信息。阿里云将强化漏洞管理、提升合规意识,积极协同各方做好网络安全风险防范工作。

本月阿里云计算有限公司发现了Java日志库的阿帕奇Apache Log4j2组件存在远程代码执行漏洞,并将漏洞情况告知阿帕奇软件基金会。这一组件是基于 Java 语言的开源日志框架,被广泛用于业务系统开发。漏洞编号为:CVE-2021-45046。

12月17日,工信部网络安全管理局发布关于阿帕奇Log4j2组件重大安全漏洞的网络安全风险提示。官方表示,12 月 9 日收到了有关网络安全专业机构报告,表示这一组件存在严重安全漏洞。工业和信息化部立即组织有关网络安全专业机构开展漏洞风险分析,召集阿里云、网络安全企业、网络安全专业机构等开展研判,通报督促阿帕奇软件基金会及时修补该漏洞,向行业单位进行风险预警。

本文链接:https://www.aliyun.net.cn/9791.html

上一篇:

下一篇: